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PRO100 Quick start 

 
or 

Guide to test demo version of  
PRO100 

 

Dear user, 
 
The demo version which you are about to see is not the 
final version of our software. When using it, you will 
come across inactive options or ones that do not function 
in the way you would expect. The software has been 
developed on the basis of the users’ wishes and this is 
why we would like you to let us know what you think 
about it and how it functions. 
 
This guide is for people unaccustomed to similar 
software and this is why it may at times appear obvious 
and boring. But please read it anyway and let us know 
what you think about it. 

 
The Authors of  

PRO100 
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Demo version 
Limited functions of PRO100 demo version 

differentiate it from the complete commercial version. 
With the demo version you: 
 Cannot print 
 Cannot save designs 
 Cannot save furniture, elements and materials to 
 the catalog 
 Have streamlined furniture, elements and 
materials  catalog 
 Have a lower resolution of materials in the 
catalog 
 

None of these limitations occur in the complete 
commercial version. 
 

PRO100 version for furniture shops doesn’t save to 
elements and furniture catalog–the catalog is supplied by 
the producer of the furniture. This is to deter shops from 
using furniture other than the producers’ to decorate 
interiors. 
 

Introduction 
 

The guide will contain expressions explained below. 
If you use any software under MS Windows 95, you can 
go on to the next section. 
 
Click – point the cursor to a given object (e.g. click a 
button) quickly press and release the mouse button. You 
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can left-click or right-click. If we just say “click”, click 
the left button. 
Double-click – click the left button twice in quick 
succession. The mouse shouldn’t be moved while 
clicking. 
 
Dragging – point the cursor to an object, press a suitable 
button and keep it pressed. Now you can, without 
releasing the button, move the mouse. You can drag with 
the right or the left button. Dragging with Shift means 
dragging while pressing the Shift key at the same time. 
 
You can undo any operation you are not happy with by 
using “Undo” from the “Edit” menu. If you reverse too 
far, you can use “Redo”. The program lets you undo all 
the commands since the beginning of your work with a 
project. 
 
When you select a command from the menu, try to find it 
on the toolbar; most commands have their equivalents 
there. It will probably have an icon representing the 
command. Using the buttons from the toolbar may speed 
up you work up to three times. 
 

Welcome to the program 
 
After loading MS Windows 95, insert the CD-ROM in 
the drive. PRO100 will start after a while. It will operate 
only from the CD-ROM drive so don’t worry, it won’t 
leave any unnecessary files on the disk of your computer. 
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In the middle of the program window there is a red 
frame. This is the grid, which will help you get a feeling 
of the dimensions of the virtual room you are about to 
decorate. You see the virtual room from the front; the 
grid on the other walls, the floor and the ceiling is 
invisible. 
 
Now try to left-drag the mouse in different directions 
starting with the grid (Press the left mouse button and 
move the mouse without releasing it). See how PRO100 
rotates your virtual room? View it from different angles, 
through the floor, from the ceiling, through the walls. 
The grid on the wall you are looking through disappears 
as not to obscure the picture. This way you can quickly 
change the angle you are looking from while designing.  
 
Now try right-drag up and down. This way you can 
move closer or further to the place you’re looking at. 
Along with left-drag it gives you unlimited possibilities 
to set the angle and the distance to a place. Soon you will 
learn how to change this place. 
 

Your first piece of furniture 
 
Click “Open” from the “File” menu. From the list which 
appears click “first piece of furniture” and then click 
“Open”. A kitchen cabinet will appear on screen. 
Nothing much but we’ll start with small things. 
 
Take a look at it from different angles and distances 
using left and right drag, but remember, start dragging 
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from an empty place on the grid not from the cabinet. 
Notice that while you move the mouse, the program only 
shows the wireframe of your cabinet and when you stop 
it shows the cabinet. Now select the maximum distance 
of looking (right-drag down) and click on the cabinet. 
What has happened? 
 
The cabinet has changed to blue and handles have 
appeared. Handles are small squares on the corners and 
edges of one of the planes of the cabinet. We say you 
have selected the cabinet. Until you unselect, all the 
operations will deal with it. 
 
Point the cursor to the cabinet, the side or the door of the 
cabinet surrounded by handles until it looks like this: 

Now you can move your cabinet. Try, you can do it 
with left-drag. The cabinet “obeys” the cursor and moves 
to wherever you want to place it. 
 
You have probably noticed that blue squares, “shadows” 
of the cabinet appeared on the walls with the red grid. 
These are orthogonal projections of the selected object– 
they help you get better orientation in your 3-D project. 
 
Now try pointing the cursor to one of the handles. It 

should now look like this: . It’s telling you that you 
can change the dimensions of your cabinet. Drag it and 
see how easily PRO100 changes the dimensions of your 
cabinet (left-drag the handle) OK, you say, but how do I 
know what dimensions they are. It’s easy to check. At the 
bottom of the screen on the right the dimensions of your 
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cabinet and cursor position are shown while you move 
the mouse. You will soon learn how to enter cabinet 
dimensions without moving the mouse. 
 
Take it easy and don’t overdo it. Who’s ever seen a 
three-meter kitchen cabinet? You must learn to curb your 
imagination yourself since PRO100 will not do it for you. 
The only thing that limits the dimension of your furniture 
is the size of the room. 
 
While manipulating your cabinet it may move from the 
center. You then click “Center” from the “View” menu. 
Isn’t that simple? Remember this tip, you will need it in 
most projects. For this command to work, you must 
select the cabinet. 
 
All right and how do you unselect? You simply click 
somewhere outside the cabinet. Repeat this a few times: 
select, unselect, it’s so easy. 
 
Moving, changing dimensions is OK., you will say  
 

...but what about other planes? 
A few words about the handles  
 
Select you cabinet once again if you’ve unselected it. 
Now rotate the stage (left-drag outside the selected area) 
to view it from different perspectives. Notice what 
happens to the handles. First they change from blue to 
black and then they “jump” to the wall closer to you. 
Then they change the color or jump again. The handles 
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are “sociable” and always try to be in your proximity so 
that you can see them better. 
 
This is how you can easily change the plane in which you 
move or the dimensions of furniture: rotate the virtual 
room so that the handles jump to the right planes and 
continue moving or changing as much as you wish. 
Moreover, if the handles are blue, you can force them to 
jump by clicking (left) on another plane of the cabinet. 
Check it out! 
 

Away with symmetry, or throw out the 
door 
 
Imagine you don’t like cabinets with double doors. What 
we can do is try and throw out one door. Delete it. 
Destroy it. 
 
Select your cabinet. Position yourself in front of it so that 
you can see both doors. And now I’ll tell you a secret. 
The cabinet in front of you is not a simple cabinet. It is a 
grouped cabinet. All cabinet elements belong to one 
group. What does this mean? Whatever you try to do to 
an element of the cabinet you will do to the cabinet itself. 
One for all and all for one. This is why when you click 
on the cabinet door, you select the whole cabinet. 
 
What should you do now? Destroy the group. Make sure 
that you have selected the cabinet and select “Ungroup” 
from the “Edit” menu. The cabinet is still selected; 
apparently nothing changes. But only apparently. 
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Unselect it now and try to select it again by clicking on 
the door. What happens? Only the door is selected, but 
not the rest of the cabinet. 
 
Move the door away from the cabinet. Now you can see 
the shelves visible only while moving. You can delete the 
selected object in three different ways: 

•click “Delete” from the “Edit” menu 
•press the “Del” key 
• right-click on the object and choose “Delete” 

from the menu which appears. 
You will probably use the last way most frequently, 
although it seems most difficult at first, it’s the fastest. 
 
Regardless of how you did it, you’ve deleted the door. 
What now? Let’s select the remaining door and grabbing 
it by the handle cover the empty space left after deleting 
the first door. Remember you don’t want to drag the 
door, but to change its size; the edge by the hinge should 
remain where it is. 
 
If something goes wrong, click “Undo” from the “Edit” 
menu. By clicking “Undo” several times you can even 
“resurrect” the deleted door. 
 
If everything is OK., you have just created a new model 
of the cabinet.  
Congratulations! 

One last thing to do with the first cabinet 
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The last thing you should do is group the cabinet again. 
Why, you ask. Imagine that you are decorating an 
interior. A client is looking over your shoulder. You want 
to move the cabinet, but you only move the door. What a 
shame. Have I convinced you? 
 
To group elements you must first select them. But how 
can you do it when by selecting a second element you 
unselect the first one (check it yourself)? There are a few 
ways to do it and this is the best one.  
 
Press and hold the Shift key. The cursor now looks like 

this: . Guide the mouse to an empty space outside the 
cabinet and press and don’t release the left mouse button. 
What you are doing is called dragging with Shift. Now 
when you move your mouse, a rectangle will appear on 
the screen. Everything in the rectangle will be selected 
after releasing the mouse button. The trick is to draw a 
rectangle containing the cabinet. Simple, isn’t it? 
 
You selected all elements of the cabinet on the screen. To 
group them again, choose “Group” from the “Edit” 
menu. You can also choose it from the menu which 
appears when you right-click on the selected object, it’s 
faster. 
 
You can save the grouped furniture to the disk as your 
project or add to the furniture catalog to be used when 
decorating. I’ll tell you how to do it later. 
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You may believe me or not but the most difficult stage is 
already behind you. The rest is just discovering and 
learning new commands, entering figures and names 
exiting the program and going out for coffee. Honestly. 
You can easily and quickly learn this program. 

 

I am just a mode (of displaying) 
 
What else can I do? Nearly everything. 
Take a look at the View menu. What else do we have 
here? “Wireframe” – we know this view from the time 
we tried to move the cabinet. Now you can turn it on e.g. 
to get structure drawing or orthogonal projection. 
Projections? We’ll talk about them in a while. Notice that 
you can do anything we talked about with every view. 
You can work in any way you like. 
 
Let’s go on... “Sketch” – this is a type of wireframe but 
only of the surface. The drawing includes only visible 
edges; the hidden ones are invisible. This mode is 
excellent for showing the body of the structure, when 
there are no colors yet. Before you probably sketched a 
lot... 
 
What else? “Colors” – something like the Sketch, but 
instead of white, in colors similar to the actual ones. 
Halfway to full-realistic visualization. 
 
What is new and important here is the option of enabling 
“Contours” (see below). Try and see what it gives you. If 
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you still don’t know, here is the explanation. If you turn 
it on, the edge of the furniture wireframe is drawn in 
black. If you turn it off, it’s in a color slightly lighter than 
the color of the whole piece of furniture. The drawing is 
slightly smoother this way. 
 
While we are here, another option that you can turn on is 
“Semitransparence”. This means that the hidden edges 
become visible in a sort of blurred way. So now you 
understand, don’t you? Try this option several times 
yourself and watch the drawing carefully to see what it 
really means. It is most useful to use semitransparence 
for “Sketch” and everything becomes visible, the body of 
the furniture and structural details. 
 
“Shading” is the last option to turn on. See for yourself 
what it does... 
 
All the three options function independently and you may 
use them at will in all the modes. Obviously it wouldn’t 
make sense in the “Wireframe” mode since the lines are 
already in black, everything is semitransparent and there 
is nothing to shade. “Contours” in the “Sketch” mode are 
also always turned on (naturally). 
 
We got sidetracked, so let’s now go back to the grand 
finale. Make sure that “Contours” and “Shading” are 
turned on. This is the most time-consuming mode, but 
also the most effective one. It makes people sign 
contracts. If it weren’t for this mode, I wouldn’t persuade 
you to throw out your pencil... “Texture” - complete, 
realistic visualization with all additional effects. With 
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large projects you may get the feeling that you computer 
slowed down but it’s really worth waiting. With faster 
computers you may work in this mode all the time, with 
slower ones you only do it while selecting the colors for 
the project. 
 
Before you go on to the next paragraph, change the 
Contours and “Semitransparence” settings several times 
and see how that looks. It really is worth seeing. 
 
One more thing, all the commands and options that you 
selected using the menu are on the toolbar for more 
efficiency. By moving the mouse (no clicking!) you can 
easily find all the necessary buttons. To make guessing 
easier, the buttons for commands from the View menu 
have drawings of cubes. 
 

Take it or leave it 
 
Good, and now let’s talk about views. At the bottom of 
the program window on the left you see the following 
bookmarks: “Perspective” and also “Front”, “Top”, 
“Side” and “Axonometry”. They correspond with the 
three main planes of orthogonal projections and oblique 
projection. By clicking on each of them you will see 
suitable projections. It’s the best to view them in the 
following modes: “Wireframe” or “Sketch”. By rotating 
the view with the mouse you can change the projection 
angle like in a perspective. You can exit the projection 
mode using the “Perspective” bookmark. 
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Remember these are not only commands to create project 
drawings. You can work with each of them like with the 
perspective – move, change size, delete, and rotate. 
Sometimes it will be easier to use views, at other times it 
may be simpler to see the space of the project in 
perspective. You will switch between views and modes 
intuitively.  
 
Another advantage of using orthogonal projections is the 
possibility of turning dimensioning on. You will find it in 
the View menu or the toolbar (its worth finding!). You 
will then see all the dimensions of important objects (i.e. 
dimension of all grouped and ungrouped objects). So turn 
on dimensioning and try to group and ungroup different 
elements. Notice how this influences dimension lines. 
 
And now.... 

Let’s look at the catalog 
 
At the beginning of our meeting we opened a file. We 
can change this file and then save it to disk once again. 
But what should we do if we only want to include a piece 
of furniture or equipment from an earlier project? This is 
what decorating is all about. 
 
This is when we need the catalog. This is a place where 
you can keep typical furniture and elements necessary for 
decoration, something similar to a leaflet advertising 
products. We can insert a piece of furniture or equipment 
from the catalog to add to our project or we can add 
something we have created to the catalog for future use. 
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That’s all to start off with. Let’s now check out it in 
practice. Let’s start something new. Select “New” from 
the “File” menu. In the window that appears, confirm the 
suggested dimensions of the room; it’s enough to click 
OK. 
 
Now select “Furniture catalog” from the “Tools” menu. 
We’ll have to get to know better about the window that 
appears. Can you see miniature furniture? Select 
something... maybe a desk? No, double-clicking doesn’t 
work here; you have to drag the desk outside the catalog 
window. Press the left button on the furniture image and 
as though you were to move it, drag it to the virtual 
room. See? From now on act as if you were moving pre-
selected furniture. Drop it, it will stay where you dragged 
it to. Now you can turn around, move the furniture (if 
anything happens remember about “Center”). The catalog 
window does not disappear until you close it yourself. 
But don’t do it yet. Take another piece of furniture, it 
could be a cabinet. Drag it next to the desk. If the desk 
suddenly changes to red it means it has collided with the 
desk. They have combined creating something strange, a 
desk-cabinet impossible to make. The program informs 
you about this by turning one of the elements red. 
 

“Gentlemen, move this cabinet a bit 
more” 
 
Now you have two pieces of furniture in your room. 
Close the catalog window by clicking on the cross icon in 
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its left top corner. Look around. I bet that your furniture 
hangs in the air as though on invisible ropes. If you 
haven’t done it yet you can pull it down to the floor by 
moving the pieces one by one. But you can also wait and 
let gravity do the job. Select both pieces of furniture 
(remember how to draw a rectangle with Shift?), and 
then use “Move to”. It’s in the “Element” menu, in the 
menu following right-click on the element, or in the 
toolbar. Select “Bottom”. The furniture drops to the floor. 
This is a very useful command except when you are 
decorating a kitchen with hanging cabinets... 
 
Try rearranging the furniture. Don’t do it thoughtlessly 
but try to achieve something. The cabinet over the desk, 
next to it or maybe under the desk? I know, it’s done in 
such a way as to make the last move more difficult. The 
cabinet is too high and won’t go under the top, like in 
reality. But this is what the handles are for. Do you prefer 
to make the cabinet smaller or to make the desk higher? 
Try both these options. Now you see how easy this is. 
You will use these three functions most often while 
decorating interiors: inserting furniture from the catalog, 
moving it and changing the dimensions (don’t overdo 
this one, remember that someone will have to make the 
furniture afterwards!). What is left is coloring. 
 

Oak, beech and pine will be fine 
 
Let’s now try to change the color of your furniture. But 
not only the color, the texture as well. This is when the 
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mode with textures becomes necessary. Turn it on and 
let’s start. 
 
I’ll show you two ways. One of them is difficult and 
step-by-step and the other’s easy, fast and effective. I’ll 
start with the first one. 
 
Select a piece of furniture, it could be a desk. Now click 
“Material catalog” from the “Tools” menu. The well-
known window appears, but instead of furniture you can 
now see fill patterns. Drag the selected pattern onto the 
selected furniture and drop. And that’s it. It must be 
simple since it’s something you’ll often do. Notice that to 
view the actual appearance of your altered piece of 
furniture you must unselect it first. That’s all. How do 
you like it? 
 
Since you’ve unselected, I’ll show you something else. 
Drag another decor onto your furniture, the more it 
differs from the first one the better. Drop it over one of 
the sides of a piece of furniture (unselected). See? You 
will use it to match patterns to individual furniture 
surfaces like fronts or kitchen tops. 
 
The step-by-step method still remains. But why 
complicate things if you can do them so easily? Well, 
sometimes a simple way is not enough. Imagine that you 
must match elements with grains arranged in a different 
direction than the ones created by simple dragging of the 
decor. Let’s start, first of all, close the catalog window, 
like you’ve done before... 
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You may have noticed that both pieces of furniture 
you’re working on are grouped. I’ll quickly show you 
how to select an element without separating it. You’ve 
already clicked with a pressed Shift. Now try clicking 
with the Control (Ctrl) key. Press “Ctrl” (the cursor’s 
changed, see?) and point it to one of the pieces. Click and 
you select but only the piece, not the group. You didn’t 
have to destroy the group. 
 
Now double-click on the selected piece. A window called 
“Properties” will appear. Click the Material bookmark, 
unless it’s on top. On the left you see the present texture 
of the piece, on the right you can see what you’re looking 
for. Click one of the angles signifying the direction of the 
texture and accept. Naturally, you will only see the 
difference if the decor you’ve selected wasn’t plain. 
 
For the coming operation you’ll need to ungroup our 
cabinet. (Select it with Shift and click the “Ungroup”) 
 

Add one to another 
 
We can make the wishes of any spoil client come true. 
“Couldn’t we add one more shelf here?” Don’t try 
persuading him that no book will fit in. Maybe he only 
reads pocket versions? Many pocket books. Small is 
beautiful. 
 
Instead select one shelf. Now select “Duplicate” from the 
“Edit” menu. You must now position the newly created 
shelf. You can do the same thing with a piece of furniture 
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or even several ones. This is how you can easily create a 
cinema or a lecture hall. 
 
It’s a bit strange that this subunit is so short but there’s 
really nothing more difficult to describe. 
 

The finishing touch 
 
You can now open files, rotate view, get closer or further, 
move furniture, change its dimensions, group and 
separate it, delete it, insert furniture from the catalog, 
décor and colors and also add copies of elements to the 
created scene. 
 
But this is only the beginning of what you can do. You, 
meaning both you the user and the PRO100 software. 
The rest means discovering new menu commands as you 
go along. I won’t bore you with their detailed description. 
This is what our Users’ Manual is for. Don’t read it from 
cover to cover. It’s like a telephone directory or an 
encyclopedia. Look it up for useful information, and 
skim to see what else you can do together. I hope that 
PRO100 will favorably surprise you. 
 
And remember that in addition to what you’ve read, the 
encyclopedic Users’ Manual, your intuition and know-
how, you also have us, 
 
Yours, 

Technical Support Team  
 


